Ocena wątku:
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
Dziwna sytuacja
#1
Ostatnio potrzebowałem skorzystać z pakietu Base z Libreoffice ale miałem jakieś problemy niby z Javą. Więc instalowałem nową wersje Java i nic nie dało. Więc spróbowałem aktualizacji samego Libreoffice, pokazało mi że mam najnowszą wersje 4.x. Więc jeszcze raz spróbowałem kombinować z Java ale nadal nic. Potem wszedłem na oficjalną stronę Libreoffice i okazało się najnowsza wersja to 5.x pobrałem więc, odinstalowałem starą wersje i zainstalowałem nową. Zaczęło wszystko działać poprawnie.

Podobnie miałem z Virtualbox. Gdy próbowałem uruchomić maszynę wirtualną wyskakiwał mi błąd, wersja Virtualbox, niby najnowsza czyli 4.x. Jak wyżej okazało się że na oficjalnej stronie Virtualbox jest do pobrania 5.x. Po zainstalowaniu najnowszej wersji program zaczął działać poprawnie.

Z tego wyniki że jak coś przestaje działać i mamy niby najnowszą wersje, to lepiej sprawdzić na oficjalnej stronie jaka wersja jest najnowsza. Podobnie powinni robić ludzie którzy chcą mieć najnowsze wersje, czyli przestać korzystać z automatu do sprawdzania aktualizacji, a samemu pobierać aktualizacje z oficjalnej strony programu. Mam nadzieje że systemami operacyjnymi tak nie trzeba Uśmiech, nie trzeba tworzyć jakiegoś nośnika z instalką systemu która zaktualizuje nasz system lub ewentualnie będziemy musieli instalować system od nowa Uśmiech.
Odpowiedz


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości
Linki charytatywne:
Pajacyk
Dobryklik
Okruszek
Pusta Miska
Polskie serce
Reklama: Coinurl
Reklama: Google